[PROD][Payments] Disruptions on Payments service
Incident Report for Payments
Resolved
Dear Partners,

We would like to inform you that the problem has been identified and resolved. Some payers may have experienced issues when being redirected to their bank.

Regards,
Posted Nov 12, 2024 - 18:09 CET
Investigating
Dear Partners,

We would like to inform you that our Payments service is currently experiencing disruptions affecting some orders. Analysis is still ongoing, and we will keep you updated as soon as possible. We apologize for any inconvenience this may cause.

Regards,
Posted Nov 12, 2024 - 17:44 CET
This incident affected: Payments.